gpkafka运行出错
 
通知
清除全部

gpkafka运行出错


yingyf
帖子: 4
Topic starter
初出茅庐
已加入: 7月 前

使用gpkafka加载yaml时,初始化出错,错误信息:Formatter check failed: gpss formatter version is too old: pq: function gpfmt_version() does not exist。不知道gpfmt_version()这个函数是什么以及具体问题出在哪,如何解决。gpss版本为1.4.0。

 yaml内容:

 

2 回复
jasper
帖子: 16
Greenplum专家
青梅新星
已加入: 7月 前

参考文档: 已删链接

 

先drop掉老的gpss extension

```

DROP EXTENSION gpss;

```

回复
sonicmvb
帖子: 8
青梅新星
已加入: 3月 前

我也遇到一样的问题了,drop extension gpss也无效,gpss 1.3.6 配合gp 5.26版本,请问这个怎么解决?谢谢

回复

关注微信公众号

Greenplum中文社区

Greenplum官方微信群

扫码加入我们的技术讨论,请备注“网站”