greenplum源码编译-数据库版本...
 
通知
清除全部

greenplum源码编译-数据库版本问题


lijc
帖子: 2
 lijc
Topic starter
初出茅庐
已加入: 4月 前

我下载的是greenplum 6.7.1的源码

https://github.com/greenplum-db/gpdb/releases/download/6.7.1/6.7.1-src-full.tar.gz

但是,源码编译后,数据库显示的版本为 Greenplum Database 6.0.0-beta.1 build dev,这种属于正常现象,还是需要编译的时候特殊指定才可以

 

问题标签
2 回复
lijc
帖子: 2
 lijc
Topic starter
初出茅庐
已加入: 4月 前

???

回复
lchx1010
帖子: 3
初出茅庐
已加入: 4月 前

可修改源码中的configure.in文件中的版本号,将其修改为对应源码的版本号(6.0.0-beta.1是源码中默认的,然后执行autoconf configure.in > configure生成configure文件,进行后续编译。

回复

关注微信公众号

Greenplum中文社区

Greenplum官方微信群

扫码加入我们的技术讨论,请备注“网站”